All systems are working correctly

All of our systems are operational. For more details, please scroll down.
  • ARM Enterprise Solution

  • ARM Retail Solution

  • Google Ads Integration

  • Facebook Integration

  • Google DV360 Integration

  • MyVideo Integration

SCROLL DOWN TO SEE THE DETAILS
Integrations, GoogleAds, MINT Controller Web Application #W4DY0U
Incident Report for MINT
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 21:49 CET
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 21:48 CET