All systems are working correctly

All of our systems are operational. For more details, please scroll down.
  • ARM Enterprise Solution

  • ARM Retail Solution

  • Google Ads Integration

  • Facebook Integration

  • Google DV360 Integration

  • MyVideo Integration

SCROLL DOWN TO SEE THE DETAILS
Planning #P45X7R
Incident Report for MINT
Resolved
After the predictive planning service has been given 30GB of RAM, it does not fit on all nodes. Action performed: nodes scaled.
Posted Feb 18, 2023 - 09:32 CET
Investigating
We are currently investigating this issue.
Posted Feb 18, 2023 - 06:55 CET
This incident affected: Planning.